Neues Thema starten

iTherapeut unter Mac OS X Yosemite (10.10.)

iTherapeut ab Version 3.6 (Adressen, rechts unten) läuft einwandfrei auf dem neusten Mac Betriebssystem. Auch Versionen vor 3.6 können funktionieren. Falls iTherapeut auf Ihrem System nicht läuft, müssen Sie auf 3.6 aktualisieren. Das Update an sich ist kostenlos, allerding ist dazu eine Datenkonvertierung notwendig, die nur von uns durchgeführt werden kann. Diese Dienstleistung kostet pauschal CHF 90.- (ohne Layoutanpassungen). Bitte nehmen Sie dazu mit uns Kontakt auf.

Anmelden oder registrieren um einen Kommentar zu veröffentlichen