Die neuste Version von macOS, 10.14 Mojave, ist erst ab iTherapeut Version 4.5 komplett kompatibel. Dennoch können Sie die Version 4.0 von iTherapeut auch auf 10.14 lauffähig machen.


Das Kompatibilitätsproblem liegt an der FileMaker Pro 14 Runtime, welche nicht mehr unterstützt wird.


Um iTherapeut Version 4.0 auf macOS 10.14 Mojave benutzen zu können, müssen Sie die FileMaker PRO 14 Runtime mit der FileMaker PRO 15 Runtime ersetzen.


Dazu sind folgende Schritte nötig:


1. BackUp von iTherapeut erstellen.


Erstellen Sie zuerst ein BackUp Ihres iTherapeut Installationsordners.

Dabei hilft Ihnen Punkt 4 von folgendem Artikel:

Die Kunst der Datensicherung


2. Laden Sie die aktuelle Demo-Version von iTherapeut herunter, und installieren Sie diese.


Download: https://www.itherapeut.ch/downloads/iTherapeut4.dmg.zip


3. Kopieren Sie folgende Dateien von der Demo-Version in Ihren iTherapeut Installationsordner, und ersetzen Sie die vorhandenen Dateien:


4. Benennen Sie folgende Vier Dateien um:



Nach diesen 4 Schritten können Sie iTherapeut Version 4.0 wieder ganz normal starten.